Requisitos de sistema



Última atualização: 2018-12-04

Field Service Management

Requisitos mínimos de hardware

  Mínimo Recomendado
Processador Windows: x86 or x64 2GHz Mac: Intel Core Duo 1.83GHz 3ª geração da Intel i5/i7 para CPU desktop
Memória (RAM dedicada) 4GB 8GB
Disco rígido S-ATA com no mínimo 4 GB disponíveis SSD com no mínimo 8 GB disponíveis
Resolução 1280x800 1920x1200 ou superior

Requisitos de software

  • Microsoft Windows 10 (recomendado)
  • Microsoft Windows 8.1
  • Microsoft Windows 7
  • Apple OS X 10.11 “El Capitan” (recomendado)
  • Apple OS X 10.10 “Yosemite”
  • Apple OS X 10.9 “Mavericks”
Sugestão Para o sistema operacional é necessário que os mais novos service packs estão instalados.
  • Google Chrome: últimas três versões
  • Mozilla Firefox: últimas três versões

Conexão Internet

Mínimo Recomendado
2024 kbit/s 5120 kbit/s recomendado

Field Service Mobile


Android


Requisitos de sistema

Requisitos mínimos de hardware


Mínimo Recomendado
Armazenamento disponível Cartão de memória com mínimo 8 GB de espaço disponível 32 GB
Memória (RAM) 2 GB 4 GB
CPU Quad-core 2x2.15 GHz & 2x1.6 GHz Octa-core
Leitor de código de barras e de cartão Qualquer leitor de códigos de barras e de cartão que possa ser conectado e que funcione como um teclado (verifique as especificações do dispositivo relevante para mais informações).

O aplicativo para Android é testado nos seguintes dispositivos:

  • Motorola Nexus 6
  • Samsung S8 or S9
  • Pixel
  • Pixel 2
  • OnePlus 5T
  • OnePlus 3T
  • Samsung Galaxy S9+

Requisitos de software

  • Sistema operacional: Android 5 ou superior (versão 8 recomendada)

Requisitos de dados

Esta lista especifica o número máximo de objetos recomendado. Se seu sistema ultrapassar esses números, entre em contato com o suporte para esclarecimentos.

Máximo Recomendado
Tamanho do banco de dados O banco de dados transferido para o dispositivo não deve ser maior do que 600 MB. 400 MB
Número de objectos Para uma experiência razoável recomendamos que cada lista tenha um número máximo de 20.000 objetos (por exemplo, 20.000 chamadas de serviço, 20.000 parceiros de negócios, 20.000 contatos, etc). 10.000 objetos em cada lista (por exemplo, 10.000 chamadas de serviço, 10.000 parceiros de negócios, 10.000 contatos, etc).

Outros requisitos

  • Conexão com a Internet: Uma conexão ativa com a Internet.

iOS


Requisitos mínimos de hardware

Dispositivo móvel(1)
  • iPhone 5, 5C, 5S, 6, 6 Plus, 6S, 6S Plus, SE, iPhone 7, iPhone 7 Plus, iPhone 8, iPhone 8 Plus, iPhone X
  • iPad 4, iPad Air, iPad Air 2
  • iPad mini 2, iPad mini 3, iPad mini 4
Impressora Qualquer impressora compatível com AirPrint. Para mais informações sobre o AirPrint, veja: http://support.apple.com/kb/ht4356.
Leitor de código de barras e de cartão Qualquer leitor de códigos de barras e de cartão que possa ser conectado a um iPhone, iPad ou iPod touch e que funcione como um teclado (verifique as especificações do dispositivo relevante para mais informações).
Códigos de barra Estes são os tipos de códigos de barra suportados:
  • EAN-13/UPC-A
  • EAN-8
  • Code 39 (também conhecido como Alfa 39, Código 3 de 9, Código 3/9, Tipo 39, USS Code 39 ou USD-3)
  • Code 93
  • Code 128 (também conhecido como UCC/EAN-128)
  • DataBar (RSS)
  • Interleaved 2 de 5

Requisitos de software

  • Sistema operacional: iOS11, iOS12

Requisitos de dados

Esta lista especifica o número máximo de objetos recomendado. Se seu sistema ultrapassar esses números, entre em contato com o suporte para esclarecimentos.

Máximo Recomendado
Tamanho do banco de dados O banco de dados transferido para o dispositivo não deve ser maior do que 600 MB. 400 MB
Número de objectos Para uma experiência razoável recomendamos que cada lista tenha um número máximo de 20.000 objetos (por exemplo, 20.000 chamadas de serviço, 20.000 parceiros de negócios, 20.000 contatos, etc). 10.000 objetos em cada lista (por exemplo, 10.000 chamadas de serviço, 10.000 parceiros de negócios, 10.000 contatos, etc).

Outros requisitos

  • Conexão com a Internet: Uma conexão ativa com a Internet.

(1) O dispositivo móvel deve suportar os sistemas operacionais listados abaixo e executar um deles.

Notas

  • Nota sobre o iOS 4: O iOS 4 apenas é totalmente suportado até o Field Service mobile versão 2.3.6.
  • Nota sobre o iOS 5: Com o lançamento da versão 2.4 do Field Service mobile para iOS, a FSM deixou de suportar os dispositivos com iOS 5.
  • Nota sobre o iOS 6: Com o lançamento da versão 2.7 do Field Service mobile para iOS, a FSMdeixou de suportar os dispositivos com iOS 6.
  • Nota sobre o iOS 8: Com o lançamento da versão 5.01 do Field Service mobile para iOS, a FSM deixou de suportar os dispositivos com iOS 8.
  • Nota sobre o iOS 9: Com o lançamento da versão 5.60 do Field Service mobile para iOS, a FSM deixou de suportar os dispositivos com iOS 9.

Windows


Requisitos mínimos de hardware

Mínimo Recomendado
Processador Windows: x86 or x64 2GHz 3ª geração da Intel i5/i7 para CPU desktop
Memória (RAM) 4GB 8GB
Disco rígido S-ATA com no mínimo 4 GB disponíveis SSD com no mínimo 8 GB disponíveis (com um SSD, a performance do software pode ser aumentada em até 4 vezes)
Resolution 1024x768 1920x1200

Requisitos de software

Sistemas operacionais suportados
  • Windows Server 2016
  • Windows 10
  • Windows 8.1
  • Windows 8
  • Windows Server 2012 R2
  • Windows Server 2012
  • Windows 7
  • Windows 7 SP1
  • Windows Server 2008 SP2
  • Windows Server 2008 R2 SP1
  • Windows Vista SP2
  • Windows Server 2003 SP2
Sugestão: Windows RT e Windows Mobile não são suportados.

Outros requisitos

  • Conexão com a Internet: 512 kbit/s (uma conexão mais rápida é recomendada)

Requisitos ampliados Cloud Connector para o SAP Business One

Sugestão Antes de instalar o conector FSM cloud, verifique se o seu sistema atende aos requisitos de software e de hardware para o SAP Business One. Para mais informações, visite Partner Edge.

Veja Patch levels suportados e não suportados do SBO.

Requisitos mínimos de hardware

Recomendamos instalar o conector cloud em um servidor, por exemplo, SQL Server para SAP Business One.

  Mínimo Recomendado
Processador Processador de desktop dual core  
Memória (RAM) 4GB disponíveis 8GB
Disco rígido Disco de fuso de 7200rpm SSD
Espaço em disco rígido 5GB disponíveis 10GB
Conexão à Internet 5mbps 50mbps

Requisitos de software

Sugestão: O SAP Business One Cloud não é suportado.
Sistema operacional Detalhes em: Patch levels suportados e não suportados do SBO
Runtime Microsoft® .Net Framework 4.5.1
SQL Server Detalhes em: Patch levels suportados e não suportados do SBO
SAP Business One Detalhes em: Patch levels suportados e não suportados do SBO
Coresuite Time Se você registrar esforços, despesas, quilometragem, materiais ou tempo de trabalho em dispositivos móveis ou no FSM business client, pelo menos uma licença Coresuite time no SAP Business One será necessária.

Outros requisitos

Connexão Internet

Minimum Recommended
2024kbit/s 5120kbit/s ou uma conexão mais rápida é recomendada
Sugestão: A SAP permite que códigos próprios sejam adicionados aos Stored Procedures SBO_SP_TransactionNotification e SBO_SP_PostTransactionNotice.

Observe que adicionar e/ou modificar códigos próprios em qualquer um desses Stored Procedures pode provocar um impacto negativo no conector cloud (problemas de sincronização ou bloqueio da DI API do SAP Business One). Por isso, sugerimos confirmar qualquer alteração com a FSM antes (serviço cobrado).

Patch levels para add-ons FSM

Verifique a lista a seguir antes de instalar ou fazer upgrade o sistema de um cliente. Os patch levels do SAP Business One precisam ser testados antes que possam ser lançados para os produtos FSM. Por isso, eles podem ser lançados com atraso. Em seguida, todo patch level oficial do SAP Business One será listado em “Patch levels suportados para add-ons FSM” ou em “Patch levels para add-ons FSM não suportados”.

Patch levels para add-ons FSM suportados

Em geral, esses requisitos de sistema serão atualizados no prazo de uma semana após qualquer lançamento de patch level oficial do SAP Business One.

SQL  
SAP Business One 9.2 (1)(2)(5)(6) PL02, PL03, PL04, PL05, PL06, PL07, PL08, PL09, PL10
SAP Business One 9.3 (2)(5)(6)(7) PL03, PL04(8), PL05, PL06, PL07
HANA  
SAP Business One 9.2 (1)(2)(3)(4)(5)(6) PL02, PL03, PL04, PL05, PL06, PL07, PL08, PL09, PL10
SAP Business One 9.3 (2)(3)(4)(5)(6)(7) PL03, PL04(8), PL05, PL06, PL07
  • (1) Suportado apenas com o instalador FSM 5.00 ou superior.
  • (2) Consulte a FAQs seguintes antes de atualizar para / install 9.2
  • (3) Consulte a seguinte FAQ antes de atualizar para o SAP Business One 9.1 PL09 (HANA) ou superior.
  • (4) Para obter informações adicionais, consulte a entrada de FAQ Using coresuite products with SAP Business One, version for SAP HANA (B1H)
  • (5) Tenha em atenção que só suportamos o Windows 10 com FSM framework min. Versão 5.10
  • (6) Tenha em atenção que só suporta Browser Access com o instalador coresuite 5.25 ou superior.
  • (7) Suportado apenas com o instalador FSM 6.2.0 ou superior.
  • (8) Consulte a seguinte FAQ antes de atualizar para o SAP Business One 9.3 PL04 .

Patch levels para add-ons FSM não suportados

SQL  
SAP Business One 9.2 Não disponível no momento
SAP Business One 9.3 Não disponível no momento
HANA  
SAP Business One 9.2 Não disponível no momento
SAP Business One 9.3 Não disponível no momento

Hotfixes para SAP Business One

Os Hotfixes para SAP Business One não são oficialmente suportados para os produtos Coresystem, o que significa que talvez não os testamos explicitamente. Entretanto, se você precisar de um Hotfix para SAP Business One, você pode obtê-lo a seu critério.


SAP All-in-One Connector

Requisitos de sistema para o sistema SAP ECC

  • SAP ECC versão 6.0 SP 19 ou superior
  • SAP NetWeaver 7.0 SP 14 ou superior
  • Serviços web no SAP são ativos e acessíveis
  • Usuário técnico SAP para Serviço web
  • Usuário SAP com autorização de desenvolvimento e transporte
  • Para campos e aprimoramentos definidos pelo usuário: usuário SAP com chave de desenvolvedor

Requisitos de sistema para o Message Broker

Processador

Windows Server

Qualquer Windows Server com .NET 4.0 Framework

RAM

Pelo menos 256 MB disponíveis

HDD

O programa em si requer espaço em disco mínimo. No entanto, os arquivos de log podem aumentar rapidamente de tamanho e utilizar alguns gigabytes. É por isso que recomendamos ter 50 GB de espaço livre. A política de retenção de arquivos de log deve ser considerada e implementada para manter os requisitos de HDD no mínimo.

Acesso remoto

A instalação e administração do Message Broker requer acesso (remoto ou físico) ao computador, com diretos administrativos (necessário instalar/atualizar os binários do programa e iniciar/interromper o serviço Windows).

Conectividade de rede

As seguintes portas de firewall devem estar abertas para que o E4C funcione:

SAP ECC --> Host do Message Broker

Uma porta deve estar aberta. O número da porta é facilmente configurado e depende da configuração do serviço web do Message Broker.

Message Broker --> Host do SAP ECC

Uma porta deve estar aberta. O número da porta depende da configuração do SAP Internet Communication Manager. O padrão é (8000 + número do sistema SAP).

Message Broker --> Host do FSM cloud (Intranet --> Internet)

No momento, duas portas precisam estar abertas: 443 e 9443, ambas para comunicação HTTPS.

Sugestão: Observe que, embora o E4C consiga manipular comunicação bidirecional, do ponto de vista da conectividade de rede, todas as conexões entre o E4C e o Coresystem cloud são conexões de saída. É por isso que nenhuma conexão/porta de entrada (da Internet para a Intranet) no firewall precisa estar aberta para permitir o recebimento de mensagens de entrada.

Microsoft Dynamics NAV Cloud Connector

Atenção: Antes de instalar este conector, verifique se o seu sistema atende aos requisitos de software e de hardware para o Microsoft Dynamics NAV. Para mais informações, visite.

Requisitos de hardware e de software

O conector FSM cloud para Microsoft Dynamics NAV foi criado no Mobility Studio da To-Increase. Os requisitos de hardware e de software devem atender aos requisitos do Mobility Studio. Para mais informações, visite.

Outros requisitos

Conexão Internet estável 5120 kbit/s (uma conexão mais rápida é recomendada)

Coresuite Framework e Country Package

1 Antes de instalar o coresuite country package, verifique se o seu sistema atende aos requisitos de software e de hardware para o SAP Business One. Para mais informações, visite Partner Edge. Alguns dos módulos podem ter requisitos diferentes dos listados abaixo. Consulte o manual relevante.
2 Ao instalar o coresuite country package pela primeira vez em seu ambiente, certifique-se de usar o instalador mais recente disponível em. Certifique-se de sempre executar a versão mais recente de cada módulo. Para tanto, visite Coresystems Help Desk e selecione o patch level do SAP Business One relevante.
3 Antes de instalar o coresuite country package em ambientes Citrix, verifique se seu sistema atende aos requisitos especificados em.
4 Os usuários Windows precisam de permissão total para o diretório de add-on do SAP Business One no PC/estação de trabalho relevante, bem como permissões de leitura/gravação no diretório SBO_SHR no servidor.
5 O Vista e as versões posteriores do Windows usam UAC (Controle de Conta de Usuário). Adicionar as permissões descritas acima a cada conta de usuário Windows não é suficiente para tornar essas permissões disponíveis. Principalmente para atualizações de módulo, o SAP Business One precisa ser executado explicitamente como Administrador (ao clicar com o botão direito do mouse no ícone do SAP Business One) para produzir efeito. Para informações individuais, consulte.
6 A conta de autenticação de banco de dados para Microsoft SQL/SAP HANA precisa ter permissões totais para criar/atualizar bancos de dados.
7 Lembre-se de aplicar as configurações de acordo com a Nota SAP “1135705 - Logon to Business One is slow for end users if several network cards installed” para evitar a inicialização lenta do SAP Business One e, consequentemente, do coresuite. Essa Nota SAP agora é também mencionada no “Administrator’s Guide for SAP Business One 9.1 on MS SQL”.

Requisitos mínimos de hardware*

Processador Intel Core i3 (ou similar)
Memória (RAM) Até 500 MB por usuário coresuite
Disco rígido 1 GB disponível para o coresuite
Resolução 1024x768 (certifique-se de não usar configuração de DPI do Windows > 100%)
Impressora Impressoras com suporte .Net
Conexão com a Internet recomendada (para atualizações automáticas)

*Os requisitos de hardware descritos em https://partneredge.sap.com têm prioridade.

Requisitos de software*

Sistema operacional Cliente e plataforma de servidor conforme descritos em detalhes em https://partneredge.sap.com.
Runtime Microsoft® .Net Framework 4.0 (para country package versão 3.90 ou superior)(1); Microsoft® Access Database Engine 2012 Redistributable (Link para download: http://www.microsoft.com/en-us/download/details.aspx?id=13255)
Plataforma de Banco de Dados SQL veja https://partneredge.sap.com(2)
HANA Consulte a nota de visão geral do respectivo patch level SAP.
SAP Business One 9.2 (consulte Patch levels suportados e não suportados do SBO)
Dashboards Adobe Shockwave Flash Player (versão mais recente disponível)
  • Os requisitos de software descritos em https://partneredge.sap.com têm prioridade.
  • (1)O Client Profile não é suficiente. A instalação completa do .NET Framework é obrigatória.
  • (2) Microsoft® SQL Server 2014 é suportado apenas a partir do SAP Business One 9.1 PL04, juntamente com o coresuite country package installer 4.62 ou superior.

Procedimento para upgrades do SAP Business One

Consulte a entrada nas Perguntas frequentes: “coresuite onPremise products, Upgrade/Installation for SAP Business One 9.1”.

Procedimento para atualizações de módulo coresuite

Verifique se todo aplicativo cliente SAP Business One em seu ambiente foi iniciado pelo menos uma vez explicitamente como Administrador (ao clicar com o botão direito do mouse no ícone do SAP Business One > Executar como Administrador) para concluir as atualizações de módulo com êxito. Cuidado:

Cuidado: Se a atualização não for realizada corretamente, o problema a seguir poderá ocorrer.

Coresuite Cube

Software Requirements

SAP Business One Os patch levels suportados do SBO estão listados.
Operating System Windows Server 2003, Windows Server 2008, Windows Server 2012
SQL Server
  • Microsoft SQL Server 2008 Standard Edition SP2 ou superior
  • Analysis Services 2008 SP2 Standard Edition ou superior
  • Reporting Services 2008 SP2 ou superior para relatórios do Reporting Services
Microsoft Excel Microsoft Excel 2007 ou superior para relatórios do Excel
módulos coresuite Para o coresuite cube de finanças: o coresuite country package instalado deverá ter a versão atual dos módulos coresuite accounting e coresuite designer e deverá estar instalado para no mínimo um usuário.
Cuidado: Antes de instalar o cube, verifique também se seu sistema atende aos requisitos especificados. Chamados de suporte causados por não agir em conformidade com essas diretrizes serão cobrados.

As instalações de multi-cube (cube de várias bases) em localizações de SAP Business One com segmentação de contas são suportadas a partir do SAP Business One 8.82 PL08.

Coresuite eCommerce

Cuidado Verifique se o seu sistema atende aos requisitos de software e de hardware para o SAP Business One. Para mais informações, visite https://partneredge.sap.com e veja Patch levels suportados e não suportados do SBO.

Além disso, confira www.epages.de e/ou entre em contato com a equipe de suporte.

Requisitos de software

ePages

  • License key extension for Web Services required.
  • Version 2.30: ePages version 6.16.0 or higher (compatible with SAP Business One 9.1).(1)

(1)Previously supported version combinations (no longer supported!) SAP Business One version 9.0 and earlier:

  • Version 2.0.6: ePages version 5.04 PL12 and later
  • Version 2.10: ePages version 6.13.1 and later

Magneto

  • Magento COMMUNITY-EDITION 1.9.1.0-patch2
  • ionCube PHP Loader v4.5.0
  • OAuth 1.2.3
  • Extensão “magentoconnector”

Outros requisitos

  • O coresuite framework deve estar instalado.
  • O coresuite eCommerce deve estar instalado no servidor em que o Microsoft SQL Server está instalado.
  • A edição de 32 bits tanto do aplicativo cliente SAP Business One quanto da DI-API deve estar instalada no servidor em que o Microsoft SQL Server está instalado.
  • Um licença SAP Business One é necessária para utilizar o serviço eCommerce (por exemplo, usuário CRM limitado, add-on de usuário de acesso são suficientes).

Informações importantes

O cartucho de preços do ePages ainda não suporta os novos recursos de preços do SAP Business One, que estão disponíveis com o SAP Business One 9.0.